Home > Ford Galaxy > Ford Galaxy Rear Fog Lights Not Working

Ford Galaxy Rear Fog Lights Not Working

also check with engine running and make sure your using a good earth Back to top Report #5 Shabazmo Shabazmo Advanced Member Members 141 posts Posted 30 January 2011 - 09:37 Register now! Edited by PURPLE_2L_LX, 12 September 2013 - 05:33 PM. 2006 2.2 TDCi Ghia Estate (6). FORD ETIS CLICK HERE Adding your location may find someone local who could offer assistance. navigate here

Today, 05:32 PM Mondy zetecshas posted in 3.0 V6 Alternator / charging fault in Electrical (Mk3 Mondeo). So any help appreciated. To answer a couple of questions. I have used the battery as an earth so am happy that the earth is not weak.

Some of these modifications may void your vehicles warranty. Username Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy Jump to content Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign in with Google Sign Up All Content All Content This Topic This Forum Advanced Menu: Welcome Private Message Inbox Replies to my posts Recent posts Recent unread topics Donate to this site!

in Interior / Exterior (Mk4 Mondeo). Today, 04:47 PM MOT fail on rear fog light Started by chilla , Jan 07 2010 10:26 AM Page 1 of 2 1 2 Next This topic has been archived. in Diesel Engines (Mk4 Mondeo). See if you have volts there when they should be on.

Register a new account Sign in Already have an account? Username Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy Jump to content Tags: electricalfaults technicalissues fuses Electric window problem with Vauxhall Corsa The electric windows have stopped working on the driver's side in my 2003 Vauxhall Corsa. Tag Cloud noise bulb headlight shock cushion foam rear spring damper pad disc brake caliper actuator throttle p2108 p2100 p2102 vss ford galaxy 2002 7n0959244 box junction bjb multimedia screens rear

Mark Back to top Report #4 Richmond Richmond Advanced Member Members 351 posts Posted 06 March 2003 - 11:45 AM If the supply is OK and the bulbs are OK, I What should the reading be? If there's no indication on the switch or lights on the back I'd go for the fuse first or maybe a faulty switch. Back to top Report #5 Guest_shackers_* Guest_shackers_* Guests Posted 06 March 2003 - 04:18 PM Just a Thought, when you are Testing the wiring is the Rear door open or closed...

Several functions may not work. The fuse is ok too... Dipping mirror. Regards Back to top Report #4 zorgman zorgman Super Member Members 651 posts Posted 30 January 2011 - 09:19 PM no relays are used so its out of switch down to

by Mirez [November 11, 2016, 11:39:02 PM] long shot by gregers [November 11, 2016, 09:02:44 PM] Seat Alhambra gearbox squ... check over here You also mentioned one fog light, I think you should have two, mine has. The rear fog light is not mentioned at all in the book, is it the same fuse for front/rear fog lights ? Tags: electricalfaults technicalissues fuses Nissan Qashqai2007-2014 What's causing the fuses to blow on my Nissan Micra?

Fog Lights 10.74v And Not Working Started by Shabazmo , Jan 30 2011 04:42 PM Please log in to reply 5 replies to this topic #1 Shabazmo Shabazmo Advanced Member Members Today, 05:18 PM AndeeeHhas posted in Opening A pillar trim in Interior & Exterior (Mk1/Mk2 Mondeo). Bulbs work fine if connected to the battery. his comment is here Incidently the side lights are only at 11v.ThanksFuse might be wrong amp for lights check Fuse31 is 15A or wires broke in tail gate rubber shorting fogs or rear blown bulbs..

The wiring from that plug to the fog light is ok. If you choose to engage in these activities or modifications it is by your own free will and entirely at your own risk. by johnnyroper [Today at 01:34:11 PM] rattle under the dash/ le...

The wiring looks to be fine ( I repaired a lot of those wires on my MK1 sharan).

Rear Fog Light And Reversing Lights Not Working Started by Guest_mstraxs_* , Feb 25 2003 10:47 PM Please log in to reply 7 replies to this topic #1 Guest_mstraxs_* Guest_mstraxs_* Guests Just a thought this rear relay... Anyway I can get 13 volts here on some bits but lose it. The rear fog light is not working and the warning light is not coming on either.

Bulbs work fine if connected to the battery. TalkFord Gold Members Don't See Adverts! Mark Back to top Report #2 Guest_mstraxs_* Guest_mstraxs_* Guests Posted 26 February 2003 - 09:03 AM Thanks fred What do you mean by a temp supply? weblink would be very Interested to know your findings..

Now i have noticed that some time the small red light on the door which should come only when i lock the care comes while i am driving the car ''I does anyone know where the feed to the front n/s fog light comes from. Do not take risks. I have seached a lot on the forum and have just checked the wiring in the 5th door.