Home > Ford Galaxy > Ford Galaxy Rear Heater Not Working

Ford Galaxy Rear Heater Not Working

Contents

If they are hot then the air control doors are not working or jammed Back to top Report #7 waynep0 waynep0 Newbie Members 9 posts Posted 10 November 2010 - 03:18 Back to top Report #8 Beyond Help? I am going to go to VW direct. I removed the aux heater exhaust pipe held in place by two nuts. navigate here

Consult a certified professional if you are not sure of something. Put it all back to together and now the pump spins up nicely and sounds healthy again. On the standard Climate control panel you can adjust the fan speed of the front or rear blower Dave-G: Firstly - I have never had a petrol Galaxy so this is Yes it's a V6 ghia X with full climate control, (front and rear controlled via the digital display in the front).

Ford Galaxy Auxiliary Heater

I believe that it comes optional in these countries. how easy is it to change the pump? I think the earlier models used Webasto heaters and the later versions are Eberspacher.

Back to top Report #4 miikeeyuk miikeeyuk Member Members 10 posts Posted 30 March 2011 - 10:07 PM I forgot to ask, where is the heater flap located to test if The auxilary heater fires up and lots of smoke. My old garage said it was using supermarket diesel :| or a gremlin. Vw Sharan Auxiliary Heater Problems Do not take risks.

the cost of a replacement is £ 369, this is what has happened to mine. Ford Galaxy Heater Problems Back to top Report #10 john1doherty john1doherty Member Members 28 posts Posted 11 November 2010 - 12:56 PM hi this has happened to me as well and as the above post Members 8,934 posts Posted 09 January 2008 - 10:52 PM well my aux heater never worked the 4 yrs i had my galaxy, so i doubt disconnecting it will damage it Basically, no digital clock, no auxiliary heater.

Since I reconnected it it just wont come on regardless how cold it is. Ford Galaxy Rear Heater Unit Are these the aux heater vents? If it's like other cars I've had it blocks up first as the holes are quite fine. Although pulling the fuse may have been easier to get too, I have since learned.

Ford Galaxy Heater Problems

I'm sure I would ahve been fleeced by my SEAT dealer without this forum. Repair tho only takes about an hour. Ford Galaxy Auxiliary Heater But for now, can it be disconnected (easily)?HII'm also having a white smoke and diesel smell issue with my gal. Seat Alhambra Rear Heater It then cuts out, trys again and then stops.

If it was failed (highly likely given you can't hear it anymore) then it certainly won't help but it should still get warm using the engines main water pump. http://win8s.com/ford-galaxy/ford-galaxy-aux-heater-not-working.html Back to top Report Page 1 of 2 1 2 Next Back to Ford Galaxy Technical Section MK I MK II Reply to quoted postsClear Ford Galaxy Owners Club → drodders20-06-2008, 09:15 PMcant answer that probably just another vw word for common fault...as i say as long as your not an f1 driver you should be ok also its probably to Skip to main contenteBayShop by categoryEnter your search keywordAll CategoriesAdvancedHi (Sign in to bid or buy) Daily Deals Sell Help & Contact My eBayExpand My eBay Summary Bids/Offers Watch list Wish Seat Alhambra Heater Problems

Logged Chrispb Mindsaysyesbodysaysnonono Posts: 2606 - Credits: 59 Name: Chris Model: Sharan Mk3 Auto Details: 64 2.0 TDI 140ps Region: South East Country: United Kingdom Re: Rear heater not working « If you pull the fuse yes it will stop working. All pipes are getting hot. his comment is here Does anyone know if its the same glow plug for the Alhambra as for the Galaxy as I'm going to order one from Hans Motors in Birmingham as advised elsewhere in

The fix would be to somehow bypass the rear heater by looping the in and out pipes, at the engine end, and take the rear heater pipes out of the system. Ford Galaxy No Heating by 2006ransome [November 10, 2016, 08:55:37 PM] SEAT Alhambra 2015 changi... thanks.

on mine its intermittent , somedays it does and others it don't, it usually cuts in when climbing a hill or overtakeing:aargh4::1zhelp: hence i don't overtake much these days , once

we "ALL" have the same prob, Waste of time buying a new/second hand unit. £600+ from VW LOL. FordMPV.com and the authors of these articles assume no liability for how any particular individual chooses to use the information presented here. Where can i find this pump because i can not hear it running at any time, would this not working make the heating blow cold only?? Ford Galaxy Booster Heater Please any ideas?

They disconnected the heater and the fumes have gone so it must have been the heater. Will look into the plug suggestion next time it happens. Any and all modifications will likely cause a vehicle to behave differently than from factory. weblink The reason I assume is the glow plug has failed and is not igniting the fuel, also as the blower is not coming on and sounding like a jet plane, this

Credit Leaderboard: Mirez - 99 Chrispb - 59 insanitybeard - 48 johnnyroper - 33 SilverBeast - 11 gregers - 9 niall - 6 GethThomas - 5 daddyfixit - 4 steveo59 - Can it be switched off or disconnected until I have time to repair it. 2. i am ! No Heat In Cabin Started by miikeeyuk , Mar 30 2011 05:20 PM Please log in to reply 6 replies to this topic #1 miikeeyuk miikeeyuk Member Members 10 posts Posted

Back to top Report #8 davewill davewill Advanced Member Members 349 posts Posted 10 November 2010 - 05:42 PM I had this on my Mkll Turned out to be the impellor Ive got heat back into the cabin, much hotter then before and also the rear compartment heater is throwing our hot air which it never did, so this seems to have Anyone know why it is doing this and if I simply unplug the socket surely it will simply not come on and the engine will take a bit longer to heat I noticed over the last week a humming noise coming from under the bonnet when i turned the ignition off, which lasted for a few seconds and that seemed to be

Easier to do on ramps I am sure. Back to top Report #14 waynep0 waynep0 Newbie Members 9 posts Posted 12 November 2010 - 03:01 PM Latest news, checked all fuses, all ok. Upgraded Eberspächer booster heater to independent heating with 7 day timer. they have,nt mentioned disconnection either, i think to sum problem up vw/ ford /seat should be forced into a corner to re-design this ageing problem,after all it was fitted as standard

This does not bother me and it is not causing me any problems with the vehicle.